DomainMarket

Resolved incident

Service restored for Cloud Node 1 | Αποκατάσταση υπηρεσίας για Cloud Node 1

The issue affecting Cloud Node 1 has been resolved and services are operating normally again.

Resolved

Incident Overview

Incident reference #7
Current status Resolved
Started at 2026-08-07 13:23:55
Resolved at 2026-08-07 13:32:10

Affected services

Cloud Node 1

Public message

The service for Cloud Node 1 has been restored and is operating normally again. Η υπηρεσία για το Cloud Node 1 έχει αποκατασταθεί και λειτουργεί ξανά κανονικά.

Incident timeline

1 entries
We are currently experiencing an unexpected technical issue on Cloud Node 1 and are taking all necessary actions for its immediate resolution. Αυτή τη στιγμή αντιμετωπίζουμε έκτακτο τεχνικό πρόβλημα στον Cloud Node 1 και πραγματοποιούμε όλες τις απαραίτητες ενέργειες για την άμεση επίλυσή του.