DomainMarket

Resolved incident

Service restored for Hosting Server 100 | Αποκατάσταση υπηρεσίας για Hosting Server 100

The issue affecting Hosting Server 100 has been resolved and services are operating normally again.

Resolved

Incident Overview

Incident reference #8
Current status Resolved
Started at 2026-08-07 19:20:14
Resolved at 2026-08-07 19:34:51

Affected services

Hosting Server 100

Public message

The service for Hosting Server 100 has been restored and is operating normally again. Η υπηρεσία για το Hosting Server 100 έχει αποκατασταθεί και λειτουργεί ξανά κανονικά.

Incident timeline

1 entries
We are currently experiencing an unexpected technical issue on Hosting Server 100 and are taking all necessary actions for its immediate resolution. Αυτή τη στιγμή αντιμετωπίζουμε έκτακτο τεχνικό πρόβλημα στον Hosting Server 100 και πραγματοποιούμε όλες τις απαραίτητες ενέργειες για την άμεση επίλυσή του.